openSUSE Tumbleweed agora tem suporte a drivers Nvidia via pacote RPM

openSUSE Tumbleweed agora tem suporte a drivers Nvidia via pacote RPM

Ótimas notícias para os usuários do “Rei Lagarto”, o openSUSE Rolling Release, também conhecido como Tumbleweed, recebeu suporte via RPM para a versão mais recente do driver de vídeo Nvidia, confira os detalhes.

Os desenvolvedores do openSUSE anunciaram através de um tópico do Reddit a disponibilidade do driver Nvidia mais recente para o sistema operacional, com suporte a versão rolling release e tudo mais. Agora os usuários poderão simplesmente instalar um pacote .RPM do driver dando dois cliques, ou é claro, através do terminal também.

👉 Veja também: Como atualizar o openSUSE 42.2 Leap para o openSUSE 42.3

Segundo as informações contidas no arquivo README do driver:

“The driver RPMs hosted in this location are entirely built, maintained and supported by Novell/SUSE. 

NVIDIA hosts them as a courtesy to Novell, however all problems and support requests related to these RPMs should be reported to Novell via their bug tracking system: http://bugzilla.novell.com”

Ou seja, o driver empacotado no formato RPM é mantido pelos desenvolvedores do openSUSE, não pela Nvidia, apesar de ser hospedado, como é comentado no arquivo, de forma cortês por eles. A Nvidia continua oferecendo seu driver “genérico” para todas as distros via .run.

O repositório pode ser adicionado via zypper pelo terminal assim:

zypper ar https://download.nvidia.com/opensuse/tumbleweed nvidia-tumbleweed

Você também pode navegar pelo repositório e ver os RPMs clicando aqui. 

Esse módulo foi criado especialmente para suportar a instalação de novas versões do Kernel no openSUSE Tumbleweed. Como trata-se de uma versão rolling release, as atualizações são constantes e era comum que toda vez que isso acontecia o driver proprietário fosse removido, ficasse inutilizável ou simplesmente deixasse de funcionar, com a modificação feita pela comunidade do SUSE agora isso deve deixar de acontecer, fazendo com que os proprietários de Nvidia que curtem o openSUSE Tumbleweed possam ter uma maior estabilidade neste sentido.

Este driver em RPM tem suporte somente a placas mais recentes, o que significa que se você depende do legacy driver das series 340.xx e 304.xx, você não deve usá-lo. No momento deste artigo a versão mais recente é a 384.59.

Fonte

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Talvez Você Também Goste