Canonical lança atualização com 11 correções de Kernel para Ubuntu 18.04, atualize agora!

Canonical lança atualização com 11 correções de Kernel para Ubuntu 18.04

Diversas vulnerabilidades foram descobertas no kernel utilizado pelo Ubuntu 18.04 Bionic Beaver, seus flavours (Kubuntu, Xubuntu, Lubuntu, Ubuntu Budgie, Ubuntu Mate, Ubuntu Studio, Ubuntu Kylin) e sistemas derivados como o Linux Mint 19.1 também são afetados por tais problemas.

Num total de 11 vulnerabilidades, 7 encontradas por Wen Xu (CVE-2018-10876, CVE-2018-10877, CVE-2018-10878, CVE-2018-10879, CVE-2018-10880, CVE-2018-10882 e CVE-2018-10883) durante a implementação do sistema de arquivos EXT4 no kernel Linux. 

Tais brechas podem fazer uso do buffer livre ou estourá-lo, forçando gravações até travar o sistema.

Outras vulnerabilidades estão relacionadas a virtualização, podendo expor informações confidenciais entre máquina host e convidada (CVE-2018-14625). Também foram encontrados problemas na implementação do KVM (Kernel-based Virtual Machine) possibilitando um atacante local, usando uma VM convidada que poderia ganhar privilégios administrativos na máquina host (CVE-2018-16882 e CVE-2018-19407) .

Vulnerabilidades encontradas pelo Google Project Zero

O analista de segurança da Google, Jann Horn do Project Zero, que visa encontrar vulnerabilidades em sistemas e relatar aos seus responsáveis, localizou 2 erros, 1 na chamada do sistema e outro no sistema de arquivos procfs do kernel (CVE-2018-18281 e CVE-2018-17972).

Usuários de Ubuntu 18.04, Linux Mint 19.1 e derivados devem atualizar imediatamente

Se você utiliza algum sistema baseado no Ubuntu 18.04 ou o mesmo, atualize seu sistema neste momento, você pode utilizar a interface gráfica (no Ubuntu pesquise por: “Atualizador de Programas”), ou então atualizar pelo terminal, para isso ou os comandos:

sudo apt update && sudo apt dist-upgrade

Depois reinicie sua máquina para efetivação das alterações no kernel, caso você tenha o livepatching da Canonical ativo do seu Ubuntu, isso não será necessário 

vulnerabilidade-atualizar-ubuntu-18.04

Usuários devem atualizar para o kernel linux-image 4.15.0-44.47, para instalações genéricas e usuários do Ubuntu 18.04.1 LTS ou posterior usando a série 4.18 do kernel, devem atualizar para linux-image 4.18.0-14.15 ~ 18.04.1.

E você já atualizou seu sistema? Não perca tempo e deixe sua distro “redondinha”.

Te aguardo no próximo post, SISTEMATICAMENTE! 😎

Talvez Você Também Goste