Chrome OS agora tem suporte para instalar pacotes no formato .deb

Chrome OS agora tem suporte para instalar pacotes no formato .deb

O site Chorme Unboxed, através do seu colaborador Gabriel Brangers, descobriu que agora é possível instalar programas no formato .deb (Debian Linux Packages) no Chrome OS da Google, o sistema baseado em Linux da empresa, que roda nos Chromebooks.

Ele descobriu essa compatibilidade enquanto “fuçava” no canal de desenvolvimento “Canary” do Chrome OS, com algumas pequenas modificações, foi possível instalar um pacote .deb no sistema.

Nos testes, ele usou o instalador da Steam para descobrir se teria suporte para a sua GPU e para sua surpresa, a instalação ocorreu sem nenhum problema.

Outro site que noticiou tal compatibilidade foi o XDA Developers, informando que em códigos acrescentados recentemente no Chrome OS foi adicionado suporte aos pacotes .deb, onde o programa “Arquivos” ficaria responsável pelo gerenciamento e facilitando a vida do usuário, que não precisaria ter interação direta com o terminal ou coisa do tipo, pois os programas no formato .deb seriam instalados em “containers”. O projeto de compatibilidade é chamado de Crostini, como mostramos neste outro artigo do blog.

Na minha opinião, creio que isso vem para facilitar o contato do usuário comum com o mundo Linux e sem traumas (como alguns insistem em fazer), e também podendo trazer empresas como Adobe e Autodesk, como exemplos, para portarem os seus aplicativos para Linux, já que ter uma empresa como a Google por traz do sistema pode ser um fator motivacional.

Comente o que você acha dessa compatibilidade do Chrome OS com os pacotes .deb, será que isso pode trazer alguma mudança no mercado?

Até a próxima!

Talvez Você Também Goste
Quem precisa de um SmartWatch?
Continue lendo

Quem precisa de um SmartWatch?

Depois dos Smartphones e Tablets serem objeto de desejo para praticamente qualquer pessoa no planeta a nova onda são os SmartWatchs, relógios inteligentes que fazem muito mais do que mostrar as horas. Mas a questão é, será que você precisa de um?